Autor Thema: Fehler Bugs und Co  (Gelesen 3497 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline DarkRaziel

  • Sr. Member
  • ****
  • Beiträge: 381
    • Meine Webseite
Fehler Bugs und Co
« am: 04. September 2009, 16:02:34 »
So heute habe ich mal Zeit die Fehler zu schreiben dir mir so in der Zeit aufgefallen sind und auch zu den Thema was über die Mac User geschrieben wurde.

Das beschriebene Problem welches unter Mac OS X 10.5 besteht auch immer noch in Mac OS X 10.6. Dazu habe ich auch gleich ein Screenshot gemacht.

Wie bei mir läuft der Safari im 32 Bit Modus und nicht im 64 Bit, denn sonst geht der Safari AdBlock nicht mehr, welcher mich von nerviger Werbung befreit und ich somit ungestört im Netz surfen kann. Sonstige Änderungen habe ich nicht im Safari.

Und wenn ich schreibe und es mal etwas länger dauert kommt der andere Fehler auf den anderen Bild. Mache ich dann "Vorschau" und dann erst "Schreiben" geht es ohne Probleme.
« Letzte Änderung: 04. September 2009, 16:05:14 von DarkRaziel »

Offline Kithaitaa

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 2.417
    • kithaitaa.com
Antw:Fehler Bugs und Co
« Antwort #1 am: 04. September 2009, 16:20:49 »
Das beschriebene Problem welches unter Mac OS X 10.5 besteht auch immer noch in Mac OS X 10.6. Dazu habe ich auch gleich ein Screenshot gemacht.


Michi hat sich blöd ausgedrückt. DAS war nicht das Problem. Vielmehr meinte er Farbunterschiede im Hintergrund. Das andere mit der Session kann man sicherlich ändern,
wenn man "immer eingeloggt" bleiben aktiviert und/oder schneller schreibt?! :D
01100010 01111001 01100101 00100000 01101011 01101001 01110100 01101000

bye
Kith

Offline DarkRaziel

  • Sr. Member
  • ****
  • Beiträge: 381
    • Meine Webseite
Antw:Fehler Bugs und Co
« Antwort #2 am: 04. September 2009, 17:25:30 »
Eingelogt bin ist ständig habe ja nicht die Lust mich ständig von Hand an zu melden. (Schreibe ja Langsam :tongue_out: :D ;) )

Selbst jetzt bei diesen kurzen Zeilen kam das Problem zwei.


Offline DarkRaziel

  • Sr. Member
  • ****
  • Beiträge: 381
    • Meine Webseite
Antw:Fehler Bugs und Co
« Antwort #3 am: 06. Oktober 2009, 20:20:04 »
Habe wieder ein Bug bei mir.
Wenn ich auf ein Beitrag mit Zitat antworten will kommt bei mir dieser Fehler wie auf dem Bild.
Selbst Logout geht nicht. Komisch

Offline DarkRaziel

  • Sr. Member
  • ****
  • Beiträge: 381
    • Meine Webseite
Antw:Fehler Bugs und Co
« Antwort #4 am: 06. Oktober 2009, 20:23:27 »
Selbst auf meinen eigen Bitrag kann ich nicht Zitieren und ändern kann ich ihn auch nicht.
Habt ihr auch da Probleme oder sind bei mir einige Einstellungen anders in Mac OS X 10.6.1 mit Safari und AdBlock

Offline DarkRaziel

  • Sr. Member
  • ****
  • Beiträge: 381
    • Meine Webseite
Antw:Fehler Bugs und Co
« Antwort #5 am: 21. Februar 2010, 09:43:36 »
Selbst auf meinen eigen Bitrag kann ich nicht Zitieren und ändern kann ich ihn auch nicht.
Habt ihr auch da Probleme oder sind bei mir einige Einstellungen anders in Mac OS X 10.6.1 mit Safari und AdBlock

Habe die Probleme immer noch mit Safari. Doch mit Google Chrome habe ich diese Probleme nicht in der Darstellung oder eben mit anderen Fehler.
Doch woran es liegt keine Ahnung.

Offline Kithaitaa

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 2.417
    • kithaitaa.com
Antw:Fehler Bugs und Co
« Antwort #6 am: 23. Februar 2010, 15:22:17 »
Da Michi und Haschi ja auch überwiegend mit Safari/Mac hier unterwegs sind, tippe ich irgendwie auf einen alten Cookie oder sowas, der da Probleme macht. Hm.  :-\ :'(
01100010 01111001 01100101 00100000 01101011 01101001 01110100 01101000

bye
Kith

Offline DarkRaziel

  • Sr. Member
  • ****
  • Beiträge: 381
    • Meine Webseite
Antw:Fehler Bugs und Co
« Antwort #7 am: 23. Februar 2010, 15:49:19 »
Habe noch mal die Cookies gelöscht und die falschen Bilddarstellungen scheinen fort zu sein. Habe mal so einige Beiträge angeschaut und nichts bemerkt wie vorher.

Werde mal weiter schauen ob die anderen Fehler noch auf treten bin ja täglich unterwegs hier.

Op's beim Absenden bzw. Schreiben kam wieder diese Fehlermeldung.

   
Fehler beim Schreiben des Beitrages.
Ihre Sitzung ist abgelaufen. Bitte senden Sie Ihren Beitrag erneut.


Werde mal suchen wo ich noch alte Reste finde.

Offline DarkRaziel

  • Sr. Member
  • ****
  • Beiträge: 381
    • Meine Webseite
Antw:Fehler Bugs und Co
« Antwort #8 am: 01. Mai 2010, 20:01:17 »
So habe mal wieder ein Fehler gefunden.

Habe vorhin einen Kommentar zu CoD 7 Trailer geschrieben und wollte ihn Bearbeiten weil ich was vergessen habe, aber es ging nicht.

Hier die Bilder:

Oben das Feld wo das Änderungsfeld leer ist und selbst wenn man etwas reinschreibt kommt die Fehlermeldung auf Bild Zwei.
Und bevor die Frage kommt welcher Browser ich habe Safari, Firefox und Google Chrome probiert und bei allen das gleiche.

Offline Kithaitaa

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 2.417
    • kithaitaa.com
Antw:Fehler Bugs und Co
« Antwort #9 am: 01. Mai 2010, 21:36:35 »
Fixed.
01100010 01111001 01100101 00100000 01101011 01101001 01110100 01101000

bye
Kith

Offline DarkRaziel

  • Sr. Member
  • ****
  • Beiträge: 381
    • Meine Webseite
Antw:Fehler Bugs und Co
« Antwort #10 am: 01. Mai 2010, 22:25:57 »
Das ging aber schnell  :D

Offline DarkRaziel

  • Sr. Member
  • ****
  • Beiträge: 381
    • Meine Webseite
Antw:Fehler Bugs und Co
« Antwort #11 am: 10. Juni 2010, 09:46:37 »
So ich wollte euch nur sagen, dass seit dem Safari Update auf Version 5 bei mir die ganzen Fehler, welche ich mit Safari 4 hatte der Vergangenheit angehören.

Endlich unbeschwert im Forum meinen Senf und Gedankenmüll hinterlassen :P

Offline Benü

  • Frischfleisch
  • *
  • Beiträge: 30
Re: Fehler Bugs und Co
« Antwort #12 am: 06. Juli 2010, 19:12:39 »
Ein Fehler im RSS-Feed ?

Das wird mir ausgespuckt wenn ich auf den Feed-Link klicke
Feed Address: http://feedproxy.google.com/~r/Pressakey/~3/6MH5LbjJ94E/blog,781,Newsschnipsel-Meldungen-Zweizeiler-Co-vom-06-07-2010,.html

HTTP Error (Code) and Message: (404) null

Offline Kithaitaa

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 2.417
    • kithaitaa.com
01100010 01111001 01100101 00100000 01101011 01101001 01110100 01101000

bye
Kith

Offline Michi

  • Full Member
  • ***
  • Beiträge: 180
    • pressakey.com
Re: Fehler Bugs und Co
« Antwort #14 am: 06. Juli 2010, 21:10:21 »
Ein Fehler im RSS-Feed ?

Das wird mir ausgespuckt wenn ich auf den Feed-Link klicke
Feed Address: http://feedproxy.google.com/~r/Pressakey/~3/6MH5LbjJ94E/blog,781,Newsschnipsel-Meldungen-Zweizeiler-Co-vom-06-07-2010,.html

HTTP Error (Code) and Message: (404) null


Nutzt du den Google Reader? Bei mir funktioniert dieser problemlos mit pressakey.  :surprised: